Monthly archives: February, 2013

Veeam error vm is disconnected

So to day a had a customer which Veeam 6.1 B&R show a lot of errors. The error show was: Error: VM ‘SERVERNAME’ (ref: ‘vm-144’) is ‘Disconnected’ The source and the destination where fine, so I decided to see if the Patch 1 for veeam 6.1 was installed and it was not. The install process is the same as with 6.5 patch 1. After the patch was installed and the backup ran successfully again. 🙂 You can download the patch 1 for Veeam 6.1 from veeam’s website.
vm_discover_step2
Once more if you found this usefull, pleas comment below. Thanks!


Patch 1 for Veeam Backup & Replication 6.5

Veeam has released a patch for Veeam 6.5 You can download the patch from Veeam’s website. This patch fixes some issues with Veeam B&R 6.5, Veeam one, Veeam Explorer for SAN Snapshots and Veeam Explorer for Microsoft Exchange. Its a easy install and I recommend that you always keep you’re Veeam installation up-to-date.
First thing you have to do is to run the setup .exe file 🙂
VP1_step1
Click next at the Welcome screen
VP1_step2
Next click ‘install’
VP1_step3


Upgrading Veeam Backup & Replication 6.1 to 6.5 Step-by-step

UPDATE: There is now a patch 3 out so be sure to use this. You can download the patch here Here is a step-by-step guide for upgrading Veeam 6.1 to 6.5. I have seen some post on the veeam forum regarding upgrading SQL 2005 express (standard in 6.1) to a newer version that is supported by Veaam B&R 6.5 this is not necessary, the installer will upgrade the SQL to the version used with Veeam R&B 6.5.
Download the latest installer from Veeam’s home page and run the .exe. The installer will check for prerequisites and prompt for installation and reboot if necessary.
step1
step2
Next the Veeam B&R installer will detect the older version and ask if you would like to upgrade, click ‘yes’
step3
A welcome- and EULA screen will show, click ‘next’ and ‘next’
step4